본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

ZYXEL 제품 보안 업데이트 권고2021.01.06
<1월 21일 업데이트 : 영향받는 제품(최신버전) 수정>

□ 개요
 o ZYXEL社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표[1][2]
 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고
 
□ 내용
 o USG, VPN, AP Controller에서 발생하는 하드코딩된 계정으로 인해 발생하는 권한상승 취약점(CVE-2020-29583)[3]
 
□ 영향받는 제품
제품 영향받는 버전 최신버전
USG시리즈
(USG40, USG60, USG110, USG210, 
USG310, USG1100, USG1900)
ZLD v4.60 ZLD v4.60 Patch 1
VPN 시리즈
(VPN50, VPN100, VPN300, VPN1000)
ZLD v4.60 ZLD v4.60 Patch 1
AP Controller
(NXC2500, NXC5500)
v6.00~v6.10 v6.10 Patch 1

□ 해결 방안
 o 제조사 홈페이지를 참고하여 최신 버전으로 업데이트 적용

□ 기타 문의사항
 o 자이젤코리아 : 02-890-5533
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118
 
[참고사이트]
[1] http://www.zyxel.kr/bbs/board.php?bo_table=notice&wr_id=148
[2] https://www.zyxel.com/support/CVE-2020-29583.shtml
[3] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-29583

□ 작성 : 침해사고분석단 취약점분석팀
키워드 ZYXEL