본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

포티넷 웹 방화벽(FortiWeb) 취약점 보안 업데이트 권고2021.01.11
□ 개요
 o Fortinet社는 자사의 FortiWeb* 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고
  * FortiWeb : 웹 어플리케이션 방화벽(WAF)
 
□ 설명
 o FortiWeb의 사용자 인터페이스에서 입력값 검증이 미흡하여 발생하는 SQL 인젝션 취약점(CVE-2020-29015) [2]
 o FortiWeb에서 버퍼오버플로우로 인해 발생하는 임의코드실행 취약점(CVE-2020-29016) [3]
 o FortiWeb에서 포맷스트링 버그로 인해 메모리 정보가 유출되는 정보노출 취약점(CVE-2020-29018) [4]
 o FortiWeb에서 버퍼오버플로우 인해 발생하는 서비스 거부 취약점(CVE-2020-29109) [5]

□ 영향을 받는 제품 및 최신 버전
제품 CVE ID 영향받는 버전 해결 버전
FortiWeb CVE-2020-29015 6.2.3 및 이전 버전 6.2.4 이상 버전
6.3.7 및 이전 버전 6.3.8 이상 버전
CVE-2020-29016 6.2.3 및 이전 버전 6.2.4 이상 버전
6.3.5 및 이전 버전 6.3.6 이상 버전
CVE-2020-29018 6.3.5 및 이전 버전 6.3.6 이상 버전
CVE-2020-29019 6.2.3 및 이전 버전 6.2.4 이상 버전
6.3.7 및 이전 버전 6.3.8 이상 버전
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118
 
[참고사이트]
[1]https://www.fortiguard.com/psirt
[2] https://www.fortiguard.com/psirt/%20FG-IR-20-124
[3] https://www.fortiguard.com/psirt/FG-IR-20-125
[4] https://www.fortiguard.com/psirt/FG-IR-20-123
[5] https://www.fortiguard.com/psirt/%20FG-IR-20-126
 



□ 작성 : 침해사고분석단 취약점분석팀