본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

엔트로링크 VPN 솔루션 취약점 보안 업데이트 권고2021.10.26

□ 개요
 o 엔트로링크社는 자사 VPN 솔루션 제품(PPX-AnyVPN)에 대한 보안 취약점을 해결한 업데이트 발표
 o 공격자는 해당 취약점을 악용하여 악성코드 감염 등의 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은

    최신 버전으로 업데이트 권고

□ 설명
 o PPX-AnyVPN 제품에서 제공하는 웹 서비스의 특정 페이지에서 운영체제 명령어 삽입이 가능한 취약점

□ 영향 받는 제품 및 버전
 o PPX-AnyLink 5.0.x 버전
 o PPX-AnyLink 4.0.x 버전

□ 해결 방안 및 보안 권고 사항
 o 취약한 버전의 PPX-AnyLink를 사용 중인 경우 5.0.14 버전으로 업데이트 권고
 o 업데이트가 어려운 경우, 아래의 대응방안으로 우선 조치 후 업데이트 적용
    (1) 관리자 로그인 후 서비스 관리 화면에서 web_portal 운영을 “No”로 설정한 후 적용
    (2) 사용하지 않는 인바운드 포트 차단
 o 해당 제품을 사용 중인 이용자는 비정상 접속 여부 확인 후 공격 정황* 발견 시 침해사고 신고
   * 기기 접속 로그 확인, 불필요한 포트 활성화 여부, 웹 쉘 업로드 여부 등

□ 침해사고 신고
 o 'KISA 인터넷보호나라&KrCERT' 홈페이지(www.boho.or.kr) → 상담및신고→ 랜섬웨어 감염 또는 해킹 사고

□ 기타 문의사항
 o 엔트로링크 : 02)881-5981, sale@entro.com
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118




□ 작성 : 침해사고분석단 취약점분석팀