본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

Apple 제품 보안 업데이트 권고2021.10.28
□ 개요
 o Apple社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 공격자는 취약점을 악용하여 임의코드실행 등의 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고
 
□ 설명
 o Safari에서 버퍼오버플로우로 인해 발생하는 임의코드실행 취약점(CVE-2021-30889) 등 4개 [2]
 o iOS 및 iPadOS에서 메모리 충돌로 인해 발생하는 임의코드실행 취약점(CVE-2021-30917) 등 12개 [3]
 o macOS Monterey에서 메모리의 경계값을 벗어난 읽기로 인해 발새하는 정보노출 취약점(CVE-2021-30876) 등 40개 [4]
 o macOS Big Sur에서 입력값 검증이 미흡하여 발생하는 임의코드실행 취약점(CVE-2021-30881) 등 24개 [5]
 o macOS Catalina에서 오버플로우로 인해 발생하는 권한상승 취약점(CVE-2021-30907) 등 21개 [6]
 o watchOS에서 경계값을 벗어난 쓰기로 인해 발생하는 임의코드실행 취약점(CVE-2021-30919) 등 16개 [7]
 o tvOS에서 메모리 충돌로 인해 발생하는 임의코드실행 취약점(CVE-2021-30894) 등 18개 [8]
 
□ 영향받는 제품
 o Safari
  - macOS Big Sur 및 macOS Catalina
 o iOS
  - 아이폰 6s 및 이후 버전
 o iPadOS
  - iPad Pro(모든 모델)
  - iPad Air 2 및 이후 버전
  - iPad 5세대 및 이후 버전
  - iPad mini 4 및 이후 버전
  - iPod touch 7세대
 o macOS Monterey
  - 12.0.1 이전 버전이 설치된 시스템
 o macOS Big Sur
  - 11.6.1 이전 버전이 설치된 시스템
 o macOS Catalina
  - “Security Update 2021-007”이 적용되지 않은 시스템
 o watchOS
  - Apple Watch 시리즈 3 및 이후 모델
 
□ 해결 방안
 o 아래 참고 사이트의 ‘Apple에서 최신 소프트웨어 업데이트’ 부분을 참고하여 최신버전으로 업데이트 적용 [1]
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://support.apple.com/en-us/HT201222
[2] https://support.apple.com/ko-kr/HT212875
[3] https://support.apple.com/ko-kr/HT212868
[4] https://support.apple.com/ko-kr/HT212869
[5] https://support.apple.com/ko-kr/HT212872
[6] https://support.apple.com/ko-kr/HT212871
[7] https://support.apple.com/ko-kr/HT212874
[8] https://support.apple.com/ko-kr/HT212876
 


□ 작성 : 침해사고분석단 취약점분석팀