본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

Apache Storm 보안 업데이트 권고2021.10.28
□ 개요
 o Apache 소프트웨어 재단은 자사의 Storm에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 조치 권고
 
□ 설명
 o Apache Storm에서 안전하지 않은 역직렬화로 인해 발생하는 원격코드실행 취약점(CVE-2021-40865) [1]
 
□ 영향받는 버전 및 해결 방안
제품 영향받는 버전 최신 버전
Apache Storm 1.x 1.2.4
2.1.x 2.1.1
2.2.x 2.2.1 또는 2.3.0
 o 제조사 홈페이지를 통해 최신 버전으로 업데이트 적용 [2]
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://lists.apache.org/thread.html/r8d45e74299897b6734dd0f788c46a631009ce2eeb731523386f7a253%40%3Cuser.storm.apache.org%3E
[2] https://storm.apache.org/downloads.html


□ 작성 : 침해사고분석단 취약점분석팀